FAQ : Atmark Distのビルドにはどのパッケージが必要ですか

対象製品: Armadillo-500 FXArmadillo-500Armadillo-300Armadillo-9Armadillo-240Armadillo-230Armadillo-220Armadillo-210Armadillo-J

Atmark Distのビルドには、以下のパッケージが開発用PCにインストールされている必要があります。インストールされていない場合は、バージョンを確認してインストールしてください。

パッケージ名 バージョン 説明
genext2fs 1.3-7.1-cvs20050225 ext2ファイルシステムの生成ツール
file 4.12-1以降 マジック番号を使ってファイルの種類を調べる
sed 4.1.2-8以降 The GNU sedストリームエディタ
perl 5.8.4-8以降 Perlスクリプト言語のインタープリタ
libncurses5-dev 5.4-4以降 ncurses用の開発ライブラリやドキュメント
lynx [1] 2.8.5-2以降 テキストベースのウェブブラウザ
bison [2] 1.875d以降 GNU版yacc
flex [2] 2.5.31以降 高速な字句解析処理系の生成ツール
  1. Armadillo-230だけに必要です。
  2. Armadillo-500だけに必要です。