FAQ : 開発環境をインストールしてから、apt-getを利用するたびに genext2fsが依存関係で問題になる

対象製品: Armadillo-500 FXArmadillo-500Armadillo-300Armadillo-9Armadillo-240Armadillo-230Armadillo-220Armadillo-210Armadillo-J

現在、Atmark Distで必要となるgenext2fsパッケージのバージョンがDebian Etchで配布されているものより古いため、問題になります。

Etchのgenext2fsに対応するための作業中ですが、とりあえず以下のコマンドでエラーが出ないようにできます。


[PC ~]$ echo "genext2fs hold" | sudo dpkg --set-selections