Armadillo 製品アップデートのお知らせ (2015年10月/Armadillo-420対象)

Armadillo-420のアップデートを行いました。

本アップデートにより、Armadillo-420は Linuxカーネル 3.14に対応します。

このリリースはダウンロードページ からダウンロード可能です。

尚、Linux 2.6.26に対応したドキュメント 及び ソフトウェアのダウンロードページが変更になりました。
Linux 2.6.26に関するファイルをダウンロードする場合は、以下のページからダウンロードしてください。

ブートローダー (v3.8.0)

  • Armadillo-420 linux 3.14対応

Linux カーネル (v3.14-at4)

  • Armadillo-420 linux 3.14対応

Atmark Dist (v20151026)

  • Armadillo-420 linux 3.14対応

ATDE5 (v20151026)

  • ネイティブパッケージ (i386, amd64)
    • hermit-at-3 v3.8.0
      • hermit-at-3 を v3.8.0 に更新

ドキュメント

Armadillo-400シリーズ linux 3.14 移行ガイド(v1.0.0)

  • 新規発行

Armadillo-420 ベーシックモデル開発セット スタートアップガイド(v2.0.0)

  • Armadillo-420 linux 3.14対応に伴う更新

Armadillo-420 WLANモデル開発セット(AWL13対応) スタートアップガイド(v2.0.0)

  • Armadillo-420 linux 3.14対応に伴う更新

Armadillo-400シリーズ ソフトウェアマニュアル(v2.0.0)

  • Armadillo-420 linux 3.14対応に伴う更新

Armadillo実践開発ガイド 第1部(v3.0.0)

  • Armadillo-420 linux 3.14対応に伴う更新

Armadillo実践開発ガイド 第2部(v3.0.0)

  • Armadillo-420 linux 3.14対応に伴う更新

Armadillo実践開発ガイド 第3部(v3.0.0)

  • Armadillo-420 linux 3.14対応に伴う更新

標準イメージファイル

ブートローダー、カーネル、Atmark Dist、ATDEの変更に伴い、標準イメージが変更となります。

Armadillo-420

Armadillo-420 AWL13

Debianユーザーランド

Debian GNU/Linux 7(wheezy)ユーザーランド

既知のバグ

本リリースの時点で次のいくつかのバグを確認しています。バグについては、Armadillo-400シリーズ Linux 3.14移行ガイドにに掲載しています。いずれもソフトウェアのアップデートにより修正する予定です。