Armadilloフォーラム

ATDE5へのcmake導入について

sho_oikawa

2020年5月28日 12時20分

お世話になります。及川と申します。

Armadillo-840mを使用しており、開発環境ATDE5(Debian 7(Wheezy))を
使用して開発を行っております。

外部のgithubで公開されているファイルを試験的に導入するために
ATDE5にてapt-getでcmakeを導入したのですが、
cmake時のバージョンが[2.8.9]であり、必要な[2.8.12]まで更新できませんでした。

cmakeの[2.8.12]以降をATDE5でも導入することはできないでしょうか。
ご教授いただければ幸いです。

以上、宜しくお願い致します。


コメント

at_makoto.sato

2020年5月28日 14時04分

佐藤です。

> cmakeの[2.8.12]以降をATDE5でも導入することはできないでしょうか。
> ご教授いただければ幸いです。
下記公式サイトで各種バージョンがダウンロードできるようです。
所望のバージョンをダウンロードしてお試しいただくとよいかもしれません。
https://cmake.org/files/

sho_oikawa

2020年5月28日 15時19分

お世話になっております。
及川です。

> 下記公式サイトで各種バージョンがダウンロードできるようです。
> 所望のバージョンをダウンロードしてお試しいただくとよいかもしれません。
> https://cmake.org/files/

無事ダウンロードすることができました。
佐藤様、ありがとうございました。