Armadilloフォーラム

ATDE7 VMWare起動時にエラーが発生する

nm_nakano

2020年7月14日 17時04分

ATDE開発環境を起動しようとしている者です。

ATDE7をダウンロードし、解凍後VMWareでイメージファイルを読み込み起動しようとしたところ

>>>Hyper-V または Device/Credential Guard が有効な状態で VMware Player を実行するのに必要な最小要件をホストが満たしていません。
>>>詳細については、https://kb.vmware.com/kb/76918 で VMware ナレッジベースの記事 KB76918 を参照してください。

というエラーが表示されました。
ログインなど一切の入力はしておらず、「仮想マシンの再生(L)」をクリックした直後にこのエラーが表示されます。

PCの情報は以下の通りです。
OS : Windows10 Enterprise
VMWareのバージョン:VMware Workstation 15 Player

より正確なエラー発生の状況をExcelにまとめました。
zipファイルとして添付しています。参考になれば幸いです。

よろしくお願いします。

ファイル ファイルの説明
PC情報.png 私有PCのスペック情報
エラー画面.png エラー発生時の画面
VMWare仮想マシン起動時 エラー詳細.zip エラー発生状況の詳細

コメント

at_kojiro.yamada

2020年7月14日 18時06分

「VMware Workstation/Player」が「Hyper-V」と共存可能に ~v15.5.5が正式公開
https://forest.watch.impress.co.jp/docs/news/1255681.html

上記記事にあるように
Windows 10 May 2020 Update(バージョン 2004)
からVMware WarkstationとHyper-Vが共存可能になりました。

ですので、
Windows Updateを行うか
Hyper-Vを無効化するか
のどちらかで解決するかと思います。

nm_nakano

2020年7月16日 8時18分

回答ありがとうございます。

実はこちらの事情により、WindowsUpdateができないため
Hyper-VおよびDeviceGuardの無効化で対応試みました。

しかし、実際にこれらを無効化してもなぜかATDEを動作させることができなかったので
別の方法として、Windows10より古いOSを搭載したPCにVMWareをインストールすることになりました。

結果的にこれで動作し、問題はなくなりました。
ご協力ありがとうございました。